[Security Notice] Exploits in Wowza Streaming Engine 4.7.7.01

Severity: Critical
Versions: All versions prior to MediaCP 2.9.11 and 2.10.7
Exploit type: Several CVEs in WSE versions prior to 4.8.13

All customers using Wowza Streaming Engine 4.7.7.01 are advised to upgrade the MediaCP immediately to version 2.9.11 or 2.10.7. The upgrade process will automatically upgrade your Wowza Streaming Engine version.

How do i secure my server?

  1. Upgrade to MediaCP 2.9.11 or 2.10.7; or Order an upgrade service from our support
  2. Check Wowza Streaming Engine is running the latest version 4.8.13

Like this article?

Share on facebook
Share on Facebook
Share on twitter
Share on Twitter
Share on linkedin
Share on Linkdin
Share on pinterest
Share on Pinterest

Leave a comment